FANDOM


NOTE: Before you begin to edit your sequences, make sure that you are NOT running in DEMO mode. Demo mode does not allow you to save or export anything, making it rather useless.

  1. Open the folder of trace files. Go View > Details. Then click on "Type" and it will separate the .ab1 files out. Copy and paste only the .ab1 files into a folder on the desktop.
  2. Open Sequencher.
  3. Under File > Import > Folder of sequences (find the name of the folder that contains only the .ab1 files. Press OK, and when the warning box comes up press Import all files in folder.
  4. You should now see the names of all of your trace files. Click on "Size" at the top of the screen to sort by size. Any files that contain less than 550bp should be deleted. In the white space beside the files you want to delete click and drag your mouse to highlight the sequences that are short. Press the trash can icon at the top of the screen to delete them. There will be a warning message asking if you really want to delete the sequences, select "Throw them away".
  5. Click on "comments" next to separate the forward from the reverse.
  6. Highlight all the reverse sequences (click and drag the mouse). Select the box “Assembly parameters” Move the minimum match percentage to 75 and press OK. Then press the box “Assemble Automatically” and when you get a message about assembly completed, press Close. Click on the contig that you have just created to highlight it. Go to View > Reverse and Compliment. Only do this for the reverse. If you double click on the contig, you should now see a lot of red lines. Red is for reverse.
  7. Highlight all the forward sequences and press the box “Assemble Automatically”.
  8. You should now have two contigs, one that has all the reverse sequences, and another with all the forward sequences.
  9. Double click on the reverse contig to open it. Click on “Bases” and maximize the screen. For the reverse direction, you need to find the forward primer (eg Lep F, FishF2) and delete it off the beginning of the sequence (farthest to the left side of the screen). You will find the primer around about 50bp.
Lep ←ATTCAACCAATCATAAAGATATTGG---sequence
C_Fish will have either:
VF2 ←TCAACCAACCACAAAGACATTGGCAC---sequence
FishF2 ←TCGACTAATCATAAAGATATCGGCAC---sequence
Folmer ←GGTCAACAAATCATAAAGATATTGG---sequence
10. When you have located the primer, highlight it on the consensus sequence at the bottom and press the Delete key. Go to the very end, at the far right, of the sequences and delete on the consensus sequence where there are many Ns. Close the window using the inner x.
11. Double click on the forward contig. All the sequences should be green. Press “Bases”. Go to the far right and find the compliment of the reverse primer at the very end. That means that at the right end of the forward sequence, you will find the reverse primer complimented and backwards (eg. so if the reverse primer is ATGC then you will find GCAT at the end of your sequence). This should be found around 690- 700bp.
Lep sequence---ATTTGAAGACCTACAGGTTTTTTAGT→
C_Fish will have either:
FishR2 sequence---TTCTGATTCTTCTTCGGTCACCCTGAA...
VFr1d sequence---(INSERT SEQUENCE HERE)
Folmer sequence---TGATTTTTTGGTCACCCTGAAGTTTA
12. If you find bad sequences in either the reverse or the forward that you want to delete because of too many Ns or other problems, click on the name of the bad sequence and go to Contig > Remove selected sequence and then press “Remove”. When you return to the main screen you will find it outside of the contig, and you can delete it there by highlighting it and pressing the trashcan icon. To return to the main screen, press the inner x.
13. Highlight both contigs and go to Contig > Dissolve contig and press OK. Press the box “Assembly Parameters” and change the minimum match percentage to 90, and check the box beside Enable. Press OK. Press the box “Auto Assembly by Name” and in the Assembly Preview press Assemble.
14. Look at the sequences that are not in a contig, and determine if you should delete them because of too many Ns or other problems.
15. Highlight all the contigs, go View > Sort/cleanup > by Date. This way, every time you edit a sequence it places it at the top. Start at the bottom of the list of contigs. Double click the contig at the very bottom, press the box “Bases” and then “show chromatogram” (you may have to click that one twice).
16. Check the bottom overview sequence.
  •  : means that there is a gap
  • + means that there is a base call only from one side, and the other side has an N there.
  • • means that there is a conflict in what the two sides think the base pair is. Change it to N if you cannot determine which one it should be.
17. When you are done, close the sequence and go onto the next sequence at the very bottom of the list.
18. Once you have gone through all the sequences to look at the contigs individually, go to File > Export > Selection as a subproject. In the Export Subproject box, beside Export Location press Browse to find your file. Format: FASTA – Concatenated. Press Export. Enter project name and press OK.
19. Save your project on Sequencher and name it something meaningful. Then close open a new project.
20. Import the fasta file that you just exported. Highlight all the names of your sequences. Under assembly parameters, change the minimum match percentage to 75% and then press Assemble Automatically.
21. Double click on the contig and press Bases. Look at the bottom consensus sequence, and make sure to remove all gaps from your sequences. The sequences should line up relatively well, and if one is out of alignment, press Control, this will give you a hand that you can use to click and drag a sequence. To insert a gap to the right (eg. T T A = T : TA). Press Tab. To insert a gap to the left (eg. T T A = T T : A) press shift and tab. To delete bases, and fill the void from the right, press backspace. To delete bases, and fill the void to the left, press shift and backspace.
22. Once you have an entire row of gaps (:) then delete it from the consensus at the bottom. You do not want any gaps in your final alignment.
23. To add Ns at the begining of a sequence, press "option" and "tab" at the same time then replace the gaps with Ns.
24. When you are done, highlight your contig and go to Contig > Dissolve contig and press the box “Discard contig”.
25. Go to File > Export> Selection As Subproject. In the Export Subproject box, beside Export Location press Browse to find your file. Format: FASTA – Concatenated. Press Export. Enter project name and press OK.
23. You should now have a text file in your folder with .ab1 files. Open the file and copy paste the sequences into BOLD.


The next step is Trace File Submission.


Return to Barcoding in the Hanner Lab Wiki.


Updated Aug 20 2009