1. Open the Trace File that LIMS has sent you. Copy the contents into a new folder on the desktop that you can name “Trace File (project code)-###” (eg. Trace File CWSHK-002).
  2. Open SeqScape. The password should be “barcode”. File > New Project
  3. Select “FishCOI” Project template, enter plate ID as project name (eg. CWSHK-002)
  4. File > Import Samples To Project.
  5. Select folders containing files from sequencing, found by going to My computer>my documents>Lab>Temp sequences>file name.
  6. Press Auto Add button
  7. An error message may or may not come up saying how many samples are blank, check that the number of samples not added equals the number of blanks usually there are 4 blanks (two for the reverse RXNs and two for the forward RXNs). Hit OK
  8. File > Save.
  9. Hit the green ►This is where the computer will align your sequences and make the base calls. It will take a few minutes.
  10. File > Save.
  11. In the frame on left, select each sample name and review whether or not there is a full, bidirectional sequence. If not, delete the sample. Keep long unidirectional sequences. Bidirectional sequences should be approx. 650bp long. Save often.
  12. Click on project name at top of sample list on the left to display alignments
  13. Remove gaps (click arrow beside sample ID in right hand frame to display trace). Gaps will appear as a row of dashes, but one green letter in a sequence will be there. This has to be deleted. Open the sequence by clicking on the ►arrow beside the sample name and it should then look like this:▼ click on the sequence letters and you will be able to see the peaks to determine which letter should not be there.
  14. If you delete a base pair from only one direction, the other direction will be out of line and you will see a series of letters that are not ACTG. Look at the other direction and delete or insert a letter to make them line up.
  15. Change N’s to give your own individual base calls (“Characters/Dots” button to show only differences from ref seq) this button is found at the top of the page.
  16. If you don’t know what base it should be, leave it as N. Change any letters that are D, S, K, W, H, Y, R, or M to the proper A, C, T or G, or N if you can’t call it.
  17. Save frequently.
  18. If the program won’t let you do something that it should let you do, you have to close it and open it again. Closing the program will sometimes misalign your sequences, or change things. It has a habit of inserting pink letters, so look out for those when you are reopening your file. If that happens, you have to start again. I have found that if you go to close it and it asks, “do you want to save changes”, and you say “no”, then when you open it again nothing will have gone wrong.
  19. When completed, go to, File > Export > Project NT Alignment, then press Export.
  20. Open the exported fasta file in word (FASTA files are *.fsta)
  21. Delete the first sequence, as it is the reference sequence.
  22. Edit > Replace  extensions, extra text after IDs to match Process IDs, it will look like “. 652nucleotides” copy this and past in the “Find what” of the edit box, and in the “Replace With” box put “-08” or what ever the last two digits of the current year are. Replace all D, S, K, W, H, Y, R, or M with N. Replace all “-“ with N as well.
  23. Save as, when file name comes up in the save as box type “Word_” at the beginning of the name. Make sure that it is saved as a *.txt file. Ignore the File Conversion Warning, and just say OK.
  24. Press Control A, to highlight everything, and then Control C to copy it.
  25. Go to BOLD and click on the name of the project that you want to upload sequences to.
  26. To the left, there is “Uploads” click on Sequences under it. Paste the sequences you just copied into the box (click in the box, and then Control V).
  27. Submit.

The next step is Trace File Submission.

Return to Barcoding in the Hanner Lab Wiki.

Updated May 2 2009